Jump to content


Photo

MO 3.3 // Game Bugs


  • Please log in to reply
1176 replies to this topic

#1161 mauro16b

mauro16b
  • New Members
  • 4 posts

Posted 07 July 2019 - 11:23 AM

I've 2 Shadow Tank... they're the same but they're 2 :)

Attached Thumbnails

  • shadow_tank_bug.jpg


#1162 TerumasaReal

TerumasaReal
  • Members
  • 176 posts

Posted 07 July 2019 - 12:41 PM

The latter is non-autofire mode Shadow Tank, which is a silly bug during the redesigning of this subunit. Sure that it'll be fixed.


Edited by TerumasaReal, 07 July 2019 - 12:52 PM.


#1163 mauro16b

mauro16b
  • New Members
  • 4 posts

Posted 19 July 2019 - 05:14 AM

Just a minor bug: latin confederation has a flametower defensive structure but even if quite high, it cannot fire over the walls.



#1164 Handepsilon

Handepsilon

    Mapper and Mix Hacker

  • Members
  • 2,160 posts
  • Location:Indonesia
  •  No, I don't main PsiCorps. I suck at it.

Posted 19 July 2019 - 10:57 AM

I'm not exactly sure whether it's a bug or not. It still can be used offensively against enemy base after all.


I like gnomes

 

YunruThinkEmoji.png

(Sorry for any double posts, my mobile browser is messed up atm)


#1165 LunaMoon

LunaMoon
  • Members
  • 17 posts
  • Location:Hunter's Dream
  • Projects:Modder of Survival Pixel Dungeon

Posted 22 July 2019 - 06:48 AM

I'm not sure if this is a bug (or whether someone has already reported it) But if I deploy Libra clones near water tiles sometimes the clones, who touch water after exitting the Dybuk transport, die  :sad2:


Edited by LunaMoon, 23 July 2019 - 02:24 AM.

CVZl2m.png

Can't get enough of Libra (clones).


#1166 Ebonight_5i8er

Ebonight_5i8er
  • Members
  • 35 posts

Posted 22 July 2019 - 07:04 PM

I'm pretty sure that bug has been there ever since 3.0. I don't think it can be fixed.

#1167 CrimsonRaider

CrimsonRaider
  • Members
  • 106 posts
  • Location:Hungary

Posted 23 July 2019 - 06:10 AM

I often see right when they land, they are ON the ground, and frames later they lift up from the ground to levitate and become amphibious. Maybe that's why they die if some of them land in the water.



#1168 Nox667

Nox667
  • Members
  • 24 posts
  • Location:doesnt concern you
  •  noone interesting

Posted 13 August 2019 - 09:17 AM

I think its smth with amphibious units paradropping onto water in general not working most of the time, as in the unit dies when hitting water for some reason. Someone with actual modding experience/knowledge of the engine might know more.


Edited by Nox667, 13 August 2019 - 09:17 AM.

Infinite are: the universe and human stupidity. Im not quite sure about the universe. - *supposedly* Albert Einstein

 


#1169 Spinosaurus

Spinosaurus
  • Members
  • 74 posts

Posted 03 September 2019 - 08:10 PM

This isn't a bug, but is it possible to find the "battle" ost on the Outbreak Custom Map?

It starts and loops the whole game when the preparation period is over. Thats when the zombies and Epsilon HQ attacks in force until you start taking out bases.

#1170 RogueLynx96

RogueLynx96
  • New Members
  • 2 posts

Posted 13 October 2019 - 07:32 AM

i downloaded 3.3.4 a few weeks ago and played both campaign and skirmish missions both as an active player and as a spectator. i noted a problem in skirmishes where clicking on either of the two menu buttons at the top right corner caused the screen to go black and the game to freeze. when i returned to the game yesterday, this problem seemed to have partially fixed itself. the whole screen didn't go black, and hitting the start button on my keyboard to exit the game and then clicking in the middle of the screen to return to the game made the menu screens display correctly. i spectated a skirmish for an hour and a half and then saved and quit. when i booted up the game again later, i couldn't play on any of my saves. when the game loads, everything is normal for a tenth of a second, then the radar goes out and everything starts moving in super slo-mo, all the animations and the scrolling. this happens with both campaign and skirmish missions, in both spectator mode and normal. i've tried all the renderers, and some fix the menu screens but nothing fixes the lag. i've tried different renderers with different display options (fullscreen/windowed/borderless), nothing fixes it. the game is totally unplayable, please help.

 

UPDATE: turns out that new games play fine, but one needs to finish them in one go. can't save, quit, and load later (because of the lag). also, if i return to desktop while playing i can't return to the game. i hear the game sounds if i hit the YR icon on the taskbar but the desktop screen isn't exited. although it can't be interacted with until its clicked on after opening the Start menu using the keyboard.

 

i also noted that if i load a game that i was spectating the diplomacy/score menu shows me as an eliminated player rather than a spectator.


Edited by RogueLynx96, 14 October 2019 - 12:11 PM.


#1171 DivineHate

DivineHate
  • Members
  • 36 posts

Posted 14 October 2019 - 10:47 PM

just a random suggestion , could u guys please fix the AI units get stuck between buildings ,bridges and narrow roads its really annoying and it causes the game to lag on any pc  hopefully in the new patch u will do something about it , thanks



#1172 Handepsilon

Handepsilon

    Mapper and Mix Hacker

  • Members
  • 2,160 posts
  • Location:Indonesia
  •  No, I don't main PsiCorps. I suck at it.

Posted 17 October 2019 - 02:20 AM

i also noted that if i load a game that i was spectating the diplomacy/score menu shows me as an eliminated player rather than a spectator.

 

I think that was a workaround. After all, iirc you couldn't spectate an AI game in original

 

 

just a random suggestion , could u guys please fix the AI units get stuck between buildings ,bridges and narrow roads its really annoying and it causes the game to lag on any pc  hopefully in the new patch u will do something about it , thanks

 

I don't think that will happen unless there's something done in Ares. Unfortunately a lot of maps, especially custom ones, do not take heed on these shortcomings (I was quite guilty on that notion too in some respect)


I like gnomes

 

YunruThinkEmoji.png

(Sorry for any double posts, my mobile browser is messed up atm)


#1173 RogueLynx96

RogueLynx96
  • New Members
  • 2 posts

Posted 18 October 2019 - 05:21 AM

 

i also noted that if i load a game that i was spectating the diplomacy/score menu shows me as an eliminated player rather than a spectator.

 

I think that was a workaround. After all, iirc you couldn't spectate an AI game in original 

 

 

 

that makes sense... i do hope something can be done about the lag though...



#1174 konskript

konskript
  • New Members
  • 1 posts

Posted 06 December 2019 - 09:45 AM

does "ally change ingame" work or is it fully disabled? trying in standard game mode



#1175 Speeder

Speeder

    #ControlMOre

  • Hosted
  • 8,892 posts
  • Location:Czech Republic
  • Projects:Mental Omega
  •  Mental Omega Creator

Posted 06 December 2019 - 10:26 AM

It should work just fine, with human players in multiplayer.


mainbanner.jpg
bt_left.pngbt_fb.pngbt_yt.pngbt_tw.pngbt_md.pngbt_right.png
115776.png


#1176 Malver170

Malver170
  • Members
  • 23 posts
  • Location:Minsk, Belarus

Posted 13 January 2020 - 01:52 PM

Invader can't attack AI's Battle Bunker. At all. If you try to force attack the bunker, disk will try to suck energy out of it, but stops after a moment.

 

Also Invader will disable AI's Pillbox, Gun Turret and Sentry Gun, even though they do not require energy. Everything OK with bunker and these defense buildings built by player.

 

And why Battle Tortoise, Centurion and Mastodon moves at very slow speed when ordered to attack? Didn’t the devs correct the bug in 3.3.3?



#1177 Opus Custom Tank

Opus Custom Tank
  • Members
  • 80 posts
  • Location:Republic of Turkey
  •  Hijacker

Posted 17 January 2020 - 08:50 PM

I know this is not a bug but I want say Evolver's bomb impact animation have a very down visual effect. It's like hitting one cell down.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users