Jump to content


Photo

Problems with Installation or Playing TEA...


  • Please log in to reply
277 replies to this topic

#21 Guest_GuestSLOVENIA_*

Guest_GuestSLOVENIA_*
  • Guests

Posted 01 July 2007 - 08:16 PM

I know I am noob but can you help me?

I have BFME installed in folder
D:\The Battle for Middle-earth

and mod in folder
D:\My Battle for Middle-earth Files

What should I type in as goal and starting point?

#22 m@tt

m@tt

    #######

  • Project Team
  • 4,056 posts
  • Location:England
  • Projects:The Dwarf Holds
  •  T3A Chamber Member

Posted 01 July 2007 - 09:00 PM

In the target thing of the TEA shortcut properties

Target:
"D:\The Battle for Middle-earth\lotrbfme.exe" –mod D:\My Battle for Middle-earth Files\ElvenAlliance.big

Start in:
"D:\The Battle for Middle-earth"

The -mod section might need quote marks around the file path
Posted Image

#23 Lauri

Lauri

    Let us remember foREVer

  • Hosted
  • 10,419 posts
  • Location:Norway
  • Projects:'The 4th Age' and 'Shadow and Flame'
  •  The very worst T3A Team Chamber Member

Posted 01 July 2007 - 09:03 PM

yeah, it needs quotes ;)

"D:\The Battle for Middle-earth\lotrbfme.exe" –mod "D:\My Battle for Middle-earth Files\ElvenAlliance.big"

those makes it stay intact :)

Shadow and Flame BETA 0.6 RELEASED - Link


#24 Guest_GuestSLOVENIA_*

Guest_GuestSLOVENIA_*
  • Guests

Posted 02 July 2007 - 07:11 AM

Thank you for help.
This is realy great mod, congratulations!

#25 Guest_Movie fan_*

Guest_Movie fan_*
  • Guests

Posted 05 July 2007 - 08:19 PM

I had "***FATAL*** String Manager Failed to initialized properly error when launching mod. I have uninstalled the game, cleaned up directory as you told.

And now... While installing it again, installation stops at 64% and will not continue. "Cannot copy Support\sv\läsmig.txt file" error appears. Retry does not help, have to quit installation. Can't play now. What a mess. Please help.


[mhedit - try to use the right thread next time]

Edited by mh_gollum, 05 July 2007 - 08:25 PM.


#26 Guest_Guest_*

Guest_Guest_*
  • Guests

Posted 05 July 2007 - 08:33 PM

I had "***FATAL*** String Manager Failed to initialized properly error when launching mod. I have uninstalled the game, cleaned up directory as you told.

And now... While installing it again, installation stops at 64% and will not continue. "Cannot copy Support\sv\läsmig.txt file" error appears. Retry does not help, have to quit installation. Can't play now. What a mess. Please help.


[mhedit - try to use the right thread next time]


Excuse me, but what's mhedit? I'm a newcomer to forum. Wanted to improve the game. It want install, what to do?

#27 Elvenlord

Elvenlord

    Polis Ranger

  • Advisors
  • 3,827 posts
  •  T3A Chamber Member

Posted 05 July 2007 - 08:45 PM

It means mh_gollum edited your post.
Did you patch up after you re-installed?

elvenlordbanner.jpg
 


#28 Guest_Guest_*

Guest_Guest_*
  • Guests

Posted 05 July 2007 - 08:50 PM

It means mh_gollum edited your post.
Did you patch up after you re-installed?


Thing is, a can't install. Look again: While installing it again, installation stops at 64% and will not continue. "Cannot copy Support\sv\läsmig.txt file" error appears. Retry does not help, have to press cancel installation. Installation discontinues, nothing remains on harddrive.

#29 m@tt

m@tt

    #######

  • Project Team
  • 4,056 posts
  • Location:England
  • Projects:The Dwarf Holds
  •  T3A Chamber Member

Posted 05 July 2007 - 08:52 PM

Sorry, thats me editing the post. I don't know the answer unfortunately. Just to check, are you installing the game or the mod atm?

Edit - never mind... posted at the same time ^^

Edited by mh_gollum, 05 July 2007 - 08:57 PM.

Posted Image

#30 Elvenlord

Elvenlord

    Polis Ranger

  • Advisors
  • 3,827 posts
  •  T3A Chamber Member

Posted 05 July 2007 - 08:53 PM

Oh.... I thought you meant installing TEA. My bad.
I'm out.

elvenlordbanner.jpg
 


#31 Guest_Guest_*

Guest_Guest_*
  • Guests

Posted 05 July 2007 - 08:55 PM

Sorry, thats me editing the post. I don't know the answer unfortunately. Just to check, are you installing the game or the mod atm?


Ok. let's see once more. I had "***FATAL*** String Manager Failed to initialized properly error when launching Eleven Allience mod. I have uninstalled the game, cleaned up directory as you told.

Then, I'm installing the BFME game again, installation stops at 64% and will not continue. "Cannot copy Support\sv\läsmig.txt file" error appears. Retry does not help, have to quit installation. Can't play now. Nothing helps. Please help.

#32 m@tt

m@tt

    #######

  • Project Team
  • 4,056 posts
  • Location:England
  • Projects:The Dwarf Holds
  •  T3A Chamber Member

Posted 05 July 2007 - 08:59 PM

Dirty disc? All I can think of... Have you try installing in another language? Thats the Swedish support file, yes?
Posted Image

#33 Guest_Guest_*

Guest_Guest_*
  • Guests

Posted 05 July 2007 - 09:03 PM

I'm thinking of the same. I've tried installing in english. Another language won't fit with the mod, as they say.
I also made a DVD-copy of the game, and error remains. I feel I have to get another copy.

#34 Taralom

Taralom

    Self-proclaimed A**hole

  • Project Team
  • 1,519 posts
  • Location:Not here
  • Projects:Turned to Writing
  •  I R GOOGL'd

Posted 05 July 2007 - 09:15 PM

is it a genuine copy??
that's the only thing i can think of
If the above post offended you in any way,
please take note that, until further notice, I don't care, so get lost.

#35 Guest_Guest_*

Guest_Guest_*
  • Guests

Posted 05 July 2007 - 09:23 PM

100% genuine. Purchased in London with serial#. Any idea how I can restore the game disc?

#36 Elvenlord

Elvenlord

    Polis Ranger

  • Advisors
  • 3,827 posts
  •  T3A Chamber Member

Posted 05 July 2007 - 09:28 PM

If it isn't too bad you can just wipe it on your shirt or with a rag.
If not, there are things you can buy at the store that clean disks.
Don't know what they're called though.

You might just have to buy the game again. Sorry mate :rolleyes:

elvenlordbanner.jpg
 


#37 Guest_Guest_*

Guest_Guest_*
  • Guests

Posted 05 July 2007 - 09:31 PM

Thanks for your time everyone.

#38 Taralom

Taralom

    Self-proclaimed A**hole

  • Project Team
  • 1,519 posts
  • Location:Not here
  • Projects:Turned to Writing
  •  I R GOOGL'd

Posted 05 July 2007 - 09:34 PM

do you still have the game installed somewhere??
perhaps you must search for the software in your computer.
i don't know how you deinstall your games, but sometimes a small part of the game still remains inside your computer. And it can be very hard to delete it, i know that from experience
If the above post offended you in any way,
please take note that, until further notice, I don't care, so get lost.

#39 Aranthi

Aranthi
  • Members
  • 5 posts

Posted 23 July 2007 - 07:07 AM

guys i'm a newbie please help...what do i have to do when i install everything and it says this:Please insert the correct CD-ROM.seleckt OK and restart application.on other games then i have to crack a game,but what do i need to do here??? :blink:

#40 Aranthi

Aranthi
  • Members
  • 5 posts

Posted 23 July 2007 - 07:42 AM

please help me.take my msn and i would be very gratefull




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users