Jump to content


Photo

Fixing Connection Issues (Port Forwarding Guide)

bfme1 & bfme2

  • Please log in to reply
192 replies to this topic

#41 ICT

ICT

    -

  • Division Admins
  • 3,003 posts
  •  -- MOC --
  • Division:BFME
  • Job:Online Admin

Posted 07 May 2014 - 07:59 PM

Firewall, windows firewall, antivirus.. all tools allowing the connection?


"To know what question we may reasonably propose is in itself a strong evidence of sagacity or intelligence. For if a question be in itself incongruous and begs for uncalled-for answers, it holds, sometimes, besides embarrassing the proposer, the disadvantage to seduce the unguarded listener into giving absurd answers, and we are presented with the ridiculous spectacle of one (as the ancients said) milking the he-goat, and the other holding a sieve beneath."


#42 Phil

Phil

    Force Majeure

  • Network Leaders
  • 7,961 posts
  • Location:Switzerland
  • Projects:Revora, C&C:Online
  •  Thought Police
  • Division:Revora
  • Job:Network Leader
  • Donated
  • Association

Posted 07 May 2014 - 08:35 PM

"Login Timed Out" usually means the launcher isn't working correctly. Please update it to the latest version, launch the game and then attach the T3AOnline_log.txt file that should be in C:\Users\USERNAME\AppData\Local\Temp.


revorapresident.jpg
My Political Compass

Sieben Elefanten hatte Herr Dschin
Und da war dann noch der achte.
Sieben waren wild und der achte war zahm
Und der achte war's, der sie bewachte.


#43 LordTamER

LordTamER
  • Members
  • 7 posts

Posted 08 May 2014 - 12:48 PM


Firewall, windows firewall, antivirus.. all tools allowing the connection?

I turn off this but it still not working. 

 

Please update it to the latest version, launch the game and then attach the T3AOnline_log.txt file that should be in C:\Users\USERNAME\AppData\Local\Temp.

When I click Launcher said 1.5.0 is currently the newest version available.

I don't know what u mean there:

 

then attach the T3AOnline_log.txt file that should be in C:\Users\USERNAME\AppData\Local\Temp.

I found this file but I don't know what I have to do with this.


Edited by LordTamER, 08 May 2014 - 12:49 PM.


#44 ICT

ICT

    -

  • Division Admins
  • 3,003 posts
  •  -- MOC --
  • Division:BFME
  • Job:Online Admin

Posted 08 May 2014 - 12:53 PM

Attach the file to your post please

 

Reply to this topic -> More Reply Options -> Attach file


"To know what question we may reasonably propose is in itself a strong evidence of sagacity or intelligence. For if a question be in itself incongruous and begs for uncalled-for answers, it holds, sometimes, besides embarrassing the proposer, the disadvantage to seduce the unguarded listener into giving absurd answers, and we are presented with the ridiculous spectacle of one (as the ancients said) milking the he-goat, and the other holding a sieve beneath."


#45 LordTamER

LordTamER
  • Members
  • 7 posts

Posted 08 May 2014 - 12:59 PM

..

Attached Files



#46 Phil

Phil

    Force Majeure

  • Network Leaders
  • 7,961 posts
  • Location:Switzerland
  • Projects:Revora, C&C:Online
  •  Thought Police
  • Division:Revora
  • Job:Network Leader
  • Donated
  • Association

Posted 08 May 2014 - 07:00 PM

Hmmm no, that looks fine.


revorapresident.jpg
My Political Compass

Sieben Elefanten hatte Herr Dschin
Und da war dann noch der achte.
Sieben waren wild und der achte war zahm
Und der achte war's, der sie bewachte.


#47 ICT

ICT

    -

  • Division Admins
  • 3,003 posts
  •  -- MOC --
  • Division:BFME
  • Job:Online Admin

Posted 09 May 2014 - 11:39 AM

Did you try another nickname? Temporary disabling firewall?


"To know what question we may reasonably propose is in itself a strong evidence of sagacity or intelligence. For if a question be in itself incongruous and begs for uncalled-for answers, it holds, sometimes, besides embarrassing the proposer, the disadvantage to seduce the unguarded listener into giving absurd answers, and we are presented with the ridiculous spectacle of one (as the ancients said) milking the he-goat, and the other holding a sieve beneath."


#48 pedrodavidpinto

pedrodavidpinto
  • Members
  • 63 posts

Posted 07 June 2014 - 04:58 PM

How can I open the port 16000 UDP from My router? 

 

Because I check it with the PFPortChecker and Is not open. What I should do?



#49 Phil

Phil

    Force Majeure

  • Network Leaders
  • 7,961 posts
  • Location:Switzerland
  • Projects:Revora, C&C:Online
  •  Thought Police
  • Division:Revora
  • Job:Network Leader
  • Donated
  • Association

Posted 07 June 2014 - 06:00 PM

Try to find instructions for your router at http://portforward.com/


revorapresident.jpg
My Political Compass

Sieben Elefanten hatte Herr Dschin
Und da war dann noch der achte.
Sieben waren wild und der achte war zahm
Und der achte war's, der sie bewachte.


#50 pedrodavidpinto

pedrodavidpinto
  • Members
  • 63 posts

Posted 13 June 2014 - 11:03 PM

It was working but when I open the ports and I changed the Options.ini file, and When I was trying to login said "The transaction timed out before receiving a response". 

 

CAn someone help me? What I am doing wrong?



#51 Mathijs

Mathijs

    You ever heard the story about the scorpion and the frog?

  • Division Leaders
  • 13,489 posts
  • Division:BFME
  • Job:Leader

Posted 14 June 2014 - 09:30 AM

We had some downtime last night. Try again.


“The special quality of hell is to see everything clearly down to the last detail.” ~ Yukio Mishima, The Temple of the Golden Pavilion
 


#52 godiszod

godiszod
  • Members
  • 11 posts

Posted 02 August 2014 - 12:29 AM

Hello i keep getting an error when i start a match. i have done the portforwarding and turned off my firewall but still keep getting the same error message. just a little more info, i was able to start and finish 1 match but at the end lost connection ans since i can host but when i click start match it said waiting for probe responce and then i get the errorr. and my friend who i want to play with gets the same thing.



#53 Mathijs

Mathijs

    You ever heard the story about the scorpion and the frog?

  • Division Leaders
  • 13,489 posts
  • Division:BFME
  • Job:Leader

Posted 02 August 2014 - 12:34 AM

Did you edit your Options.ini?


“The special quality of hell is to see everything clearly down to the last detail.” ~ Yukio Mishima, The Temple of the Golden Pavilion
 


#54 godiszod

godiszod
  • Members
  • 11 posts

Posted 02 August 2014 - 12:38 AM

yes i did



#55 godiszod

godiszod
  • Members
  • 11 posts

Posted 02 August 2014 - 01:17 AM

i just rechecked and i followed the portforwarding directions, i have a static ip address, i edited the options.ini but still get the waiting for probe responce. and then the error.



#56 godiszod

godiszod
  • Members
  • 11 posts

Posted 03 August 2014 - 03:49 AM

any ideas?



#57 godiszod

godiszod
  • Members
  • 11 posts

Posted 03 August 2014 - 06:51 PM

any Ideas???



#58 ICT

ICT

    -

  • Division Admins
  • 3,003 posts
  •  -- MOC --
  • Division:BFME
  • Job:Online Admin

Posted 08 August 2014 - 01:41 PM

Post your T3A logfile from your %TEMP% directory please.

 

Also, this might have been caused by some server downtime. Does it work now?

 

One post is enough to get attention.


"To know what question we may reasonably propose is in itself a strong evidence of sagacity or intelligence. For if a question be in itself incongruous and begs for uncalled-for answers, it holds, sometimes, besides embarrassing the proposer, the disadvantage to seduce the unguarded listener into giving absurd answers, and we are presented with the ridiculous spectacle of one (as the ancients said) milking the he-goat, and the other holding a sieve beneath."


#59 katmos

katmos
  • New Members
  • 2 posts

Posted 10 August 2014 - 06:37 AM

Hello, 

 

I'm new to playing online, so please excuse me if i don't know too much, but i really encountered a problem and can't solve it.

 

When I go in for multiplayer online, the game asks my EA account ID. I type my Revora ID. Then it asks about my password. I type my Revora password. Then I choose a nickname (I'm not very clear about it, so I put it the same as the Revora ID, just to hope it will recognise it). Then, when I try to log in, the ame doesn't recognise the password and won't let me in. 

 

My account has benn activated - otherwise I shouldn't be able even to post this here.

 

So, what's the problem and how can i fix it?



#60 katmos

katmos
  • New Members
  • 2 posts

Posted 10 August 2014 - 06:43 AM

I think I'm going to try making a second account. Maybe something went wrong with the first.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users